You can downgrade to Django 1.8

pip uninstall django # just for explicity
pip install django==1.8

then

python manage.py runserver