JavaScript critical error at line 1, column 11 in http://localhost:52692/Scripts/jquery-1.9.1.min.map

SCRIPT1004: Expected ‘;’

 

image

Change in the Bundles

 

bundles.Add(new ScriptBundle("~/bundles/jquery").Include(
                "~/Scripts/jquery-1.*"));

 

to

   bundles.Add(new ScriptBundle("~/bundles/jquery").Include(
                "~/Scripts/jquery-{version}.js"));

 

workes like a charm!